Um pesquisador divulgou na semana passada uma falha grave do Android que permite que celulares tivessem seus dados apagados. Pouco depois, um pesquisador de segurança diferente revelou que já foi corrigida no dia 27 de junho desse ano, a data exata do anúncio da versão 4.1 Jelly Bean. Isso significa que aparelhos rodando qualquer versão do Android 4.1 não estão vulneráveis.

Galaxy S III vendido no Brasil com Android 4.0: ainda vulnerável

Infelizmente não vivemos num mundo ideal onde todos os modelos de Android estão sempre na versão mais atual do sistema. Fabricantes e operadoras são bastante criticadas justamente por não liberarem constantes atualizações para seus aparelhos e de forma rápida. Por isso, alguns deles podem ainda estar com o bug – o Android Police afirma que todos os modelos de Android da HTC estão vulneráveis.

Para aqueles aparelhos que permanecem vulneráveis, especificamente os da linha Galaxy da Samsung, em que a falha está no TouchWiz, a empresa disse que vai liberar um update com a correção em breve. Isso não quer dizer necessariamente que os aparelhos da linha Galaxy receberão o Android 4.1 Jelly Bean, apenas que a empresa vai tapar esse buraco específico no sistema.

Então fica o aviso de cautela. Se o seu Android não recebeu uma atualização específica para corrigir esse bug ou ele não está na versão 4.1 Jelly Bean do Android, tome cuidado ao escanear QR-codes ou abrir links recebidos por SMS ou NFC.

Com informações: CNET.

Comentários

Envie uma pergunta

Os mais notáveis

Comentários com a maior pontuação

Ramon Melo
A Samsung só fez uma modificação: ela colocou um widget na home mostrando a rede à qual o aparelho está conectado, porque é uma obrigação de toda fabricante. Era isso ou deixar o Brasil de fora pela terceira geração de Nexus seguida. O widget funciona no Jelly Bean. Portanto, não é verdade que a Samsung "cagou o aparelho". O Galaxy X, de fato, não recebeu a atualização da Samsung. Mas esse é o legal da linha Nexus: ela foi produzida, desde o início, para levar ao extremo o conceito de "modificável" e "customizável". O aparelho não impõe absolutamente nenhuma oposição à mudança de ROM e, ao mesmo tempo, o código aberto facilita o desenvolvimento por parte dos usuários. Em outras palavras, o Galaxy X nasceu apagado, mas pode brilhar como o Nexus, se seguirem esse tutorial: http://forum.xda-developers.com/showthread.php?t=1626895 Este procedimento não viola a garantia, desde que você use uma ROM oficial da Google sem modificações profundas.
Denis Belo
O único problema é comprar o Nexus no Brasil, onde não é vendido oficialmente. Dá pra comprar por sites gringos, mas não confio em comprar um Smartphone por um site desses. Só se algum amigo/parente/conhecido trouxer. O Galaxy X, que SERIA o Nexus, não foi nem atualizado ainda, e segundo ouvi por ai, a Samsung colocou "pequenas modificações", ou seja, cagaram o aparelho.
Denis Belo
Experimental ainda? Mas o seu é o i9000 então? Porque no SII i9100, já está em Nightly, acho que em pouco tempo sai o RC =]
YanGM
Isso isso isso.
YanGM
Que eu saiba teve uma 4.1 vazada e outra 4.1.1 que é a oficial.
Ramon Melo
Gente, o motivo para o pânico ainda não sumiu! Mais de 95% dos aparelhos ainda estão desprotegidos! Aproveitem e aprendam a lição: se não é Nexus, não comprem!
Rennan Alves
Isso, isso, isso!
fac_713198649
Legal, vou atualizar o meu... Ops, esqueci que meu aparelho não recebe updates :(
Andre
Com relação ao discador : Aqui instalei o Dialer One e O FIZ COMO PADRÃO. Alguns andam dizendo que não se deve usar o novo discador como padrão , mas estão errados. Feito o teste , tudo ok. O dialer one abre mas não executa automaticamente o código USSD. Ao menos isso está resolvido.
Raphael Bonelli
E também as versões personalizadas pelos fabricantes, com a própria Touchwiz.
Rennan Alves
Provavelmente ele se refere às custom ROM's que utilizam o Android 4.1 como base, como o Cyanogen Mod 10 por exemplo.
Renato Mendes
" Isso significa que aparelhos rodando qualquer versão do Android 4.1 não estão vulneráveis. " Quantas versões do 4.1 existem?
Vinicius Kinas
Acabei de instalar o CM10 experimental no SGS. :D
Daniel lucena
Isso é um grande problema!
Raphael Bonelli
Segundo pesquisei, os donos de Galaxy SIII não precisam esperar a atualização do Jelly Bean, pois a Samsung já corrigiu esta brecha com uma atualização do SIII recente do ICS, que faz com que o código não seja executado automaticamente. Tenho um Galaxy SIII da VIVO e fiz o teste, e realmente deu certo. Minha última atualização aconteceu há cerca de um mês, então o patch deve ter vindo nela, imagino.
Exibir mais comentários