Início » Aplicativos e Software » 10 fórmulas úteis do Microsoft Excel

10 fórmulas úteis do Microsoft Excel

Veja fórmulas do Excel super simples que podem ajudar você organizar o seu dia a dia

Por
10/04/2019 às 15h47

O Microsoft Excel é uma ferramenta repleta de recursos, dentre eles as fórmulas, usadas para diversas funções e por uma variedade de pessoas, profissionais ou não. Muitos recorrem às planilhas do Excel para se manterem organizados, seja por meio de uma lista de compras ou um orçamento doméstico.

Imagem por Esa Riutta/Pixabay

10 fórmulas básicas do Excel

Confira 10 fórmulas do Excel básicas que você pode usar no dia a dia para organizar a sua vida.

1. Como fazer soma

A soma é a fórmula mais básica ou a mais conhecida do Excel. Pode ser usada por meio da função =SOMA. No exemplo abaixo ela foi usada para somar a quantidade de produtos gerais e a quantidade no estoque A e B.

  • =SOMA(C2;C4), trouxe os resultados do estoque A. Também poderia ser resolvido pelo simples comando “=C2+C4”
  • É vantajoso usar a função SOMA quando se tem um número maior de células a serem calculadas. Ao invés de montar a equação “=C2+C3+C4+C5”, para o resultado geral do exemplo, basta escrever “=SOMA(C2:C5)” —os dois pontos significam o intervalo entre as células C2 e C5.

2. Como fazer subtração

Depois da adição, a subtração é uma das fórmulas básicas do pessoal que gosta de usar o Excel para organizar as despesas domésticas, por exemplo. No caso acima, a equação “=B9-(SOMA(B2:B7))” foi usada para somar os gastos e em seguida, subtrair do salário.

  • De forma simples, a subtração pode ser feita com o sinal de negativo (-). No exemplo acima, poderia também ser montada da seguinte forma: =B9-B2-B3-B4-B5-B6-B7
  • Com a aplicação SOMA, é possível economizar tempo ao ter que escrever todas as células do intervalo. Sendo “=B9-(SOMA(B2:B7))”.

3. Multiplicação, divisão e porcentagem

A simples multiplicação pode ser representada pelo asterisco (*). A montagem da equação pode ser baseada na da subtração e adição, basta organizar as variáveis dentro da fórmula. Por exemplo, =A5*B5. Para a divisão, usa-se a barra (/).

Juntando as duas operações matemáticas, é possível elaborar as queridas regras de três, úteis pelo resto da vida. Veja este exemplo usado para calcular porcentagem:

  • No exemplo A, a fórmula “=B2*(C2%*100)” inserida na célula D2 retorna o valor do desconto de 20% aplicado.
  • No exemplo B é o inverso, a fórmula “=((D3*100)/B3)/100” inserida na célula C3 informa a porcentagem de desconto aplicado a partir do valor do desconto concedido.

4. Como calcular a média

A média entre valores pode ser representada pela função =MÉDIA. No exemplo abaixo foi usada para calcular a média entre três notas obtidas pelos alunos.

  • É só informar o intervalo das células entre os parênteses na fórmula, assim: =MÉDIA(B2:D2). Caso não lembre a função, o exemplo também pode ser resolvido com “=(B2+C2+D2)/3”, onde 3 é o número de células somadas.

5. Como arredondar valores

No exemplo abaixo, algumas médias não ficaram em números inteiros. No Excel você pode escolher =ARREDONDAR.PARA.BAIXO ou =ARREDONDAR.PARA.CIMA para eliminar as vírgulas dos resultados.

A equação ficou “=ARREDONDAR.PARA.BAIXO(MÉDIA(B2:D2);0)”, onde:

  • A “MÉDIA(B2:D2)” é o resultado que quero arredondar
  • 0 é para o número de decimais a serem arredondados. Zero é para números inteiros.

6. Como saber os valores MÁXIMO e MÍNIMO

As funções =MÁXIMO e =MÍNIMO servem justamente para informar o maior e o menor valor dentro de um intervalo, como no exemplo abaixo.

  • =MÁXIMO(F2:F6), para trazer o maior valor;
  • =MÍNIMO(F2:F6), para trazer o menor valor.

7. Busca vertical (PROCV)

A função =PROCV permite realizar buscas e trazer resultados verticais (em colunas) dentro do Excel. Suponhamos que você tenha um banco de dados de clientes dentro da planilha e precisa consultar rapidamente alguma informação referente aos seus contatos.

Na tabela desse exemplo, utilizaremos o “nome” como objeto de busca (poderia ser um código ou um número de documento, por exemplo).

  1. Para começar (e facilitar) selecione toda tabela que contém as informações dos contatos;
  2. No primeiro campo esquerdo superior, clique e dê um nome a tabela (eu escolhi “cadastros”). Note que a tabela cadastros tem três colunas (NOME, ANO NASC e MÊS NASC). É a partir delas que os valores poderão ser retornados;
  3. Na célula que você quer exibir a informação insira a função =PROCV. Verá que o Excel solicitará as seguintes informações: (valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo)

valor_procurado: é o valor a ser procurado, no caso a célula F4, que entrará com o nome.

matriz_tabela: é o intervalo em que será feita a busca, no caso a tabela “cadastros”, definida anteriormente;

núm_índice_coluna: o número da coluna que contém o valor a ser retornado. Se você quer retornar o ANO NASC, por exemplo, é só inserir o número 2.

procurar_intervalo: valor que determina se a busca será feita por uma correspondência exata (FALSO ou 0) ou aproximada do valor pesquisado (VERDADEIRO ou 1).

Assim, a fórmula ficará “=PROCV(F4;cadastros;2;0)”, para retornar o ANO NASC e “=PROCV(F4;cadastros;3;0)” para buscar o MÊS NASC na tabela.

8. Como saber o número de dias entre uma data e outra

Com a função =DIAS, você pode calcular o número de dias corridos entre duas datas. Basta informar, na equação “=DIAS(data_final;data_inicial)”.

9. Como saber o número de dias úteis entre datas

Além dos dias corridos, o Excel também calcula a quantidade de dias úteis ou trabalhados em um intervalo de datas. A função =DIATRABALHOTOTAL exclui da contagem dos dias os finais de semana e alguns feriados identificados. Veja esse exemplo:

Lembre-se é preciso informar primeiro a data inicial e depois a final, ao contrário da =DIAS.

10. Função SE

A função =SE é bastante útil, a partir dela, é possível fazer um teste lógico no Excel e, partir dele, exibir um resultado. No exemplo, as mensagens “Em estoque” e “Produto indisponível” aparecem de acordo com a quantidade de materiais disponíveis, usando a fórmula “=SE(teste lógico;valor se verdadeiro;valor se falso)”.

Aplicando no exemplo, a equação ficou: =SE(B2<=0;”Produto indisponível”;”Em estoque”), onde:

  • B2<=0 é o teste lógico. Quando o valor da célula B2 for menor ou igual a 0;
  • “Produto indisponível” é mensagem exibida caso o valor do teste seja VERDADEIRO; “Em estoque” é o valor, caso FALSO.

Existem outras fórmulas no Excel para diversas aplicações, o interessante é que você pode usar funções em conjunto para se chegar em um resultado esperado, pura matemática. Crie de acordo com suas necessidades, pratique e faça diversos rascunhos na própria pasta de trabalho. Tudo que você precisa saber é construir na ordem certa.