Início » Aplicativos e Software » Google, Gmail e YouTube vão barrar login em celulares Android muito antigos

Google, Gmail e YouTube vão barrar login em celulares Android muito antigos

O Google vai impedir que usuários entrem em suas contas, barrando o uso de aplicativos como Gmail, YouTube e Maps; novas contas também não poderão ser criadas

Ana Marques Por

O Google vai barrar o login em serviços como Gmail e YouTube em celulares com versões muito antigas do Android. Um comunicado da empresa aos usuários diz que as proibições vão começar a partir de 27 de setembro, e valem para quem usa Android 2.3.7 Gingerbread ou inferior.

Android antigo (Imagem: freestocks.org/Pexels)

Android antigo (Imagem: freestocks.org/Pexels)

Segundo a companhia, o motivo para o encerramento do login nestes aparelhos é a falta de segurança.

“Como parte de nossos esforços contínuos para manter nossos usuários seguros, o Google não permitirá mais login em dispositivos Android que executam Android 2.3.7 ou inferior a partir de 27 de setembro de 2021″

Zak Pollack, gerente da comunidade de ajuda do Android

A proibição afeta todos os apps do Google — usuários que deslogarem de suas contas não poderão mais checar e-mails, obter histórico de navegação do Google Maps e muito mais. O fim do suporte a contas Google no Android 2.3.7 pode resultar em erros de nome de usuário ou senha ao tentar acessar produtos do Google.

A companhia afirma ainda que a criação de novas contas Google não poderá ser realizada nestes dispositivos. Caso o usuário tente redefinir as configurações de fábrica do aparelho, não será possível realizar um novo login. Redefinições de senha também irão interromper o uso da conta nos celulares com sistema defasado.

Google fornecerá solução alternativa via web

Sabemos que quem ainda utiliza o Android 2.3.7, lançado em dezembro de 2010, dificilmente faz isso porque quer — provavelmente o aparelho não suporta uma versão superior do sistema. O Google incentiva o uso do Android 3.0 ou superior, mas caso isso não seja possível, há uma forma alternativa de usar alguns serviços.

“Se você não pode atualizar seu dispositivo para uma versão mais recente do Android (3.0+), você pode tentar fazer login em sua conta do Google no navegador da web do seu dispositivo. Você ainda pode usar alguns serviços do Google quando conectado ao Google no navegador do seu dispositivo”

Para acessar sua Conta do Google e e-mail em seu dispositivo usando um navegador da web, siga os passos abaixo:

  1. Abra o aplicativo do navegador do seu telefone.
  2. Acesse sua conta em myaccount.google.com.

Você também poderá acessar o Gmail em mail.google.com, pelo navegador.

Comentários da Comunidade

Participe da discussão
11 usuários participando

Os mais notáveis

Comentários com a maior pontuação

² (@centauro)

Me surpreende que tenha gente ainda usando um smartphone* funcional com Android 2.7.3.

Uma coisa é ter um smartphone rodando um sistema de 10 anos atrás, outra coisa é ter um smartphone funcional rodando um sistema de 10 anos atrás E usar esse aparelho no dia a dia.

*Digo smartphone porque eu acho que nessa época nem tinha outro hardware com Android.

André Gorgen (@Banana_Phone)

Meu primeiro Android eu comprei em 2012 e já veio com Android 4.1, era um Motorola Razr i.

Hoje em dia você encontra pessoas vendendo aparelhos usados por menos de 300 reais que oferecem uma experiência minimamente decente e tem pelo menos Android 8. Dei uma pesquisada rápida e encontrei Galaxy J5, LG X Power e Moto G5 por 250 reais.

Talvez em países com extrema pobreza existam mais pessoas usando celulares muito antigos.

Islan Oliveira (@Islan_Oliveira)

Outro dia na fila da Caixa encontrei uma senhora beneficiária do Bolsa-Família que usava um Samsung bem antigo, não sei qual o modelo mas dava pra sacar ser antigo pois era um daqueles celulares que não tinham nem 4 polegadas. Capaz desse dela ser um desses celulares com Gingerbread.

imhotep (@imhotep)

Fora da bolha Tecnoblog tem gente usando até dumbphone ainda.
Muita gente precisa de um telefone só pra falar e não está preocupada com acesso à Internet.

undefined (@el_dust)

Lembro que tinha uns tablets muito ruins, por sinal que usavam Android 2.xx. Tanto é que foi daí que nasceu o 3.xx “Honeycomb”, não?

Eu (@Keaton)

Caraca… da época do meu Galaxy Y… (nada) saudosos 180MB de armazenamento e 290MB RAM… hahaha 2011.