Início » Aplicativos e Software » WhatsApp deixará de rodar em celulares antigos com Android 4.0.4

WhatsApp deixará de rodar em celulares antigos com Android 4.0.4

WhatsApp recomenda celulares com Android 4.1 ou mais recente para manter o uso app; medida entrará em vigor ainda neste ano

Bruno Gall De Blasi Por

O suporte do WhatsApp ao Android 4.0.4 e versões mais antigas chegará ao fim. A partir de novembro, o aplicativo de mensagens para o sistema do Google será compatível com Android 4.1 (Jelly Bean) ou mais recente. A mudança acontecerá depois que o aplicativo de mensagens para iPhone deixou de ser compatível com o iOS 9.

WhatsApp: suporte ao Android 4.0.4 e versões anteriores será encerrado em novembro (Imagem: Mika Baumeister/Unsplash)
WhatsApp: suporte ao Android 4.0.4 e versões anteriores será encerrado em novembro (Imagem: Mika Baumeister/Unsplash)

As informações estão disponíveis no site do WhatsApp. Os documentos em português acessados nesta quarta-feira (8) recomendam o uso de “aparelhos com sistema operacional Android 4.1 e posterior”. Mais adiante, na página sobre a compatibilidade do aplicativo para Android, a equipe do mensageiro alerta sobre o fim do suporte:

“A partir do dia 1º de novembro de 2021, o WhatsApp não será mais compatível com aparelhos Android com o sistema operacional 4.0.4 e versões anteriores”, informaram.

O mensageiro também orienta a transferência da conta para um “aparelho compatível”. Caso os celulares utilizem a mesma plataforma (por exemplo, ambos com Android), é possível levar o histórico para o novo celular ao fazer um backup na nuvem e resgatá-lo no outro smartphone. Outra opção é exportar os chats para guardá-los no PC.

WhatsApp (Imagem: Webster2703/Pixabay)
WhatsApp encerrou o suporte ao iOS 9 em março (Imagem: Webster2703/Pixabay)

WhatsApp: suporte ao iOS 9 foi encerrado em março

O encerramento do suporte ao Android 4.0.4 acontece poucos meses após o fim da compatibilidade ao iOS 9. Em março, a equipe do mensageiro passou a requisitar o iOS 10 ou versões mais recentes do sistema da Apple. Em consequência, o iPhone 4S, lançado em 2011, também deixou de ser compatível com o app de mensagens.

Naquela época, o site do WhatsApp ainda orientava o uso do Android 4.0.3 ou superior. Mas essa recomendação foi possivelmente alterada recentemente, como sugere uma página guardada em 25 de agosto (web.archive.org). “O WhatsApp não será mais compatível com celulares Android 4.0.4 e anteriores em 1º de novembro”, diziam.

Com informações: Gizmochina e WhatsApp (1, 2 e 3)

Comentários da Comunidade

Participe da discussão
5 usuários participando

Os mais notáveis

Comentários com a maior pontuação

Islan Oliveira (@Islan_Oliveira)

Considerando que é uma versão lançada em 2011 não me choca nenhum pouco, já acho incrível eles não tere colocado o limite no Android 4.4 KitKat.

Islan Oliveira (@Islan_Oliveira)

Ah, eu sei que tem gente que ainda usa essas versões antigas, não tô advogando por uma retirada do suporte, só acho surpreeendente suportaren mesmo.