Início / TB Responde / Aplicativos e Software /

Como subtrair valores no Microsoft Excel

Veja como subtrair no Excel, com comandos simples em uma única célula, ou com uma função para valores em células diferentes

Ronaldo Gogoni

Por

TB Responde
Achados do TB Achados do TB

As melhores ofertas,
sem rabo preso 💰

Diferente da adição, não existe uma função específica para subtração no Excel. Na hora de fazer a operação com mais células, por exemplo, é preciso usar a função SOMA. Parece confuso, mas não tanto: basta usar números negativos. Veja abaixo como subtrair no Excel.

Pessoa utilizando o Excel em seu computador. (Imagem: Samuel Sianipar/Unsplash)
Pessoa utilizando o Excel em seu computador. (Imagem: Samuel Sianipar/Unsplash)

Existem três maneiras de fazer operações de subtração no Excel: diretamente, colocando os valores em uma única célula, utilizando o sinal (-) para duas ou mais células ou com a função SOMA, trabalhando com números positivos e negativos.

Subtraindo valores em uma célula (com sinal de operação)

Time needed: 2 minutes.

O cálculo feito apenas em uma célula é bem simples de se fazer e você usa o próprio símbolo de subtração. Veja abaixo:

  1. Abra o Excel

    No seu computador, procure pelo Excel e selecione-o para iniciar;

  2. Insira “=” em uma célula selecionada

    Clique na célula que receberá o cálculo e inclua o sinal de igual “=”;

  3. Digite os valores que serão calculados

    Inclua na mesma linha os valores de uma operação de subtração em uma célula como no exemplo abaixo. Em seguida, tecle “Enter”.Como subtrair no Excel usando apenas uma célula

Você pode montar fórmulas aritméticas com todas as quatro operações.

Como subtrair valores em duas ou mais células (com sinal de operação)

  1. Inclua os números na sua planilha
    Digite os números que deseja calcular em linhas diferentes da sua planilha; 
  2. Faça a subtração usando os nomes das células
    Clique na célula que receberá o cálculo e inclua o sinal de igual “=”; em seguida digite os nomes das células que estão com os valores que fazem parte da operação separando-as com o sinal de menos “-”.; no fim, tecle “Enter”. Veja o exemplo abaixo:Subtraindo valores com sinal de operação

Como subtrair valores em duas ou mais células (função SOMA)

Como explicado, o Excel não possui uma função específica para subtração, mas é possível utilizar a função SOMA para isso. Para isso, será preciso fazer uma operação de adição de um número negativo, que é essencialmente a mesma coisa que subtrair.

  1. Inclua os valores na planilha
    Entre com os valores que deseja calcular nas suas respectivas células. Importante: para os valores que deseja subtrair, digite-os na forma de números negativos; 
  2. Faça o cálculo usando a função SOMA
    Na célula em que deseja calcular o resultado, digite =SOMA(valores do intervalo de células). No exemplo abaixo, a fórmula fica =SOMA(A1:A5).Como subtrair no Excel usando a função SOMA

Na célula de resultado, o Excel exibirá o valor da operação. Acima, ele realizou a conta 15.000 + 2.800 + (-6.000) + 3.750 + (-9000), cujo resultado é 6.550.

Você também pode subtrair um determinado valor de um intervalo em específico, como por exemplo, diminuir 1.500 no exemplo acima. Assim, a fórmula ficaria =SOMA(A1:A5) – 1500. O mesmo vale para células adicionais, =SOMA(A1:A5) – C3.

Agora que já sabe como subtrair no Excel, veja 20 dicas para usar o programa da Microsoft.

Com informações: Microsoft