Início » Aplicativos e Software » Como subtrair valores no Microsoft Excel

Como subtrair valores no Microsoft Excel

Veja como subtrair no Excel, com comandos simples em uma única célula, ou com uma função para valores em células diferentes

Por
19 semanas atrás

Subtrair valores no Microsoft Excel é algo bem simples de se fazer, mas algumas pessoas se confundem com um detalhe: diferente da adição, não existe uma função específica para subtração, e na hora de fazer a operação com mais células, é preciso usar a função SOMA. Parece confuso, mas não tanto. Basta usar números negativos.

Esa Riutta / Excel / Pixabay / como subtrair no excel

Como subtrair valores no Microsoft Excel

Existem três maneiras de fazer operações de subtração no Excel: diretamente, colocando os valores em uma única célula, utilizando o sinal (-) para duas ou mais células ou com a função SOMA, trabalhando com números positivos e negativos.

1. Subtraindo valores em uma célula

  1. Insira os valores de uma operação de subtração em uma célula.
    Por exemplo, =25-13, e tecle Enter;
  2. O Excel vai automaticamente calcular o valor da operação e exibi-lo.
    No caso, 12;
  3. Você pode montar fórmulas aritméticas com todas as quatro operações.

E pronto.

2. Subtraindo valores em duas ou mais células (com sinal de operação)

Microsoft Excel / como subtrair no excel

  1. Em uma célula vazia, digite a operação utilizando os nomes das células. Tecle Enter.
    No caso, para subtrair 2.800 (célula A2) de 15.000 (célula A1), digite =A1-A2;
  2. O Excel retornará o valor da operação na célula que você digitou a fórmula.
    No caso acima, o valor 12.200.

E pronto.

3. Subtraindo valores em duas ou mais células (função SOMA)

Como explicado, o Excel não possui uma função específica para subtração, mas é possível utilizar a função SOMA para isso. Para isso, será preciso fazer uma operação de adição de um número negativo, que é essencialmente a mesma coisa que subtrair.

Microsoft Excel / como subtrair no excel

  1. Entre com os valores que deseja calcular na suas respectivas células;
  2. Para os valores que deseja subtrair, digite-os na forma de números negativos;
  3. Na célula em que deseja calcular o resultado, digite =SOMA(valores do intervalo de células). No exemplo acima, a fórmula fica =SOMA(A1:A5);
  4. Na célula de resultado, o Excel exibirá o valor da operação. Acima, ele realizou a conta 15.000 + 2.800 + (-6.000) + 3.750 + (-9000), cujo resultado é 6.550.

Simples assim.

Você também pode subtrair um determinado valor de um intervalo em específico, como por exemplo, diminuir 1.500 no exemplo acima. Assim, a fórmula ficaria =SOMA(A1:A5) – 1500. O mesmo vale para células adicionais, =SOMA(A1:A5) – C3.

Mais sobre: ,
Participe das conversas do Tecnoblog

Leia o post inteiro antes de comentar
e seja legal com seus amiguinhos.

Carregar Comentários Conheça nossa política de comentários aqui.