Início » Aplicativos e Software » iOS 15 não deve ser compatível com iPhone 6s e SE antigo

iOS 15 não deve ser compatível com iPhone 6s e SE antigo

Rumores indicam que o iOS 14 deve ser o fim da linha para os celulares da Apple lançados entre o fim de 2015 e o início de 2016

Ana MarquesPor

Os usuários do iPhone 6s, iPhone 6s Plus e da primeira geração do iPhone SE já podem se preparar para trocar de celular a partir do próximo ano: de acordo com rumores recentes, o iOS 15 – próxima grande atualização do sistema operacional da Apple – não será compatível com esses smartphones, que foram lançados em 2015 e 2016, respectivamente, e contam com o chip A9.

iPhone 6s (Imagem: Paulo Higa/Tecnoblog)

A informação é do The Verifier, que também acertou as previsões para os modelos que teriam suporte ao iOS 14 este ano. De acordo com o site israelense, apenas modelos lançados de setembro de 2016 para cá contarão com o update.

É claro que ainda não há um posicionamento oficial da Apple sobre o assunto, mas o encerramento do suporte não seria uma surpresa, já que as atualizações da Apple costumam durar entre quatro e cinco anos, e há uma nova versão do iPhone SE disponível em sua loja oficial.

iPhones compatíveis com iOS 15 (rumor)

Caso o boato se confirme, a lista de dispositivos compatíveis com o iOS 15 será:

O iOS 15 deve ser anunciado oficialmente em junho, durante a WWDC 2021. É provável que nos próximos meses a Apple solte algumas prévias do que esperar em termos de recursos em versões de testes para desenvolvedores. Ainda não há rumores sobre quais modelos terão compatibilidade com o iPadOS 15 – sistema desenvolvido para os tablets da empresa.

Com informações: The Verifier (via MacRumors)

Comentários da Comunidade

Participe da discussão
1 usuário participando