Início » Aplicativos e Software » WhatsApp para de funcionar em celulares com versão muito antiga do Android

WhatsApp para de funcionar em celulares com versão muito antiga do Android

WhatsApp recomenda celulares com versões mais recentes do Android e do iOS para manter o uso do aplicativo de mensagens

Por

O WhatsApp não oferece mais suporte ao Android 4.0.4. A partir desta segunda-feira (1º), o aplicativo de mensagens não será mais compatível com a versão antiga do sistema operacional do Google, que foi lançada em 2011. Para manter o uso do mensageiro, é preciso ter um smartphone com Android 4.1 ou mais recente.

WhatsApp para de funcionar em versão muito antiga do Android (Imagem: Christian Wiediger/Unsplash)
WhatsApp para de funcionar em versão muito antiga do Android (Imagem: Christian Wiediger/Unsplash)

Os avisos sobre o encerramento do suporte começaram há alguns meses. Por volta de agosto, a página de suporte do mensageiro sobre o sistema do Google foi atualizada para informar o fim da compatibilidade. “O WhatsApp não será mais compatível com celulares Android 4.0.4 e anteriores em 1º de novembro”, alertaram.

O dia, enfim, chegou. Nesta segunda-feira (1), a página ainda traz o aviso de que o suporte será cessado nesta data e que é preciso ter um celular com Android 4.1 ou mais recente para continuar funcionando. “Transfira sua conta para um aparelho compatível ou faça backup do seu histórico de conversas antes dessa data”, orientaram.

Confira algumas dicas para guardar e restaurar as suas conversas:

Suporte do WhatsApp ao iOS 9 foi encerrado em março (Imagem: Webster2703/Pixabay)
Suporte ao iOS 9 foi encerrado em março (Imagem: Webster2703/Pixabay)

WhatsApp encerrou o suporte ao iOS 9 em março

O Android 4.0.4 não é o único sistema operacional que teve o suporte encerrado neste ano. Em março, o app de mensagens deixou de ser compatível com o iOS 9 e versões anteriores do software. Em consequência, o mensageiro parou de funcionar no iPhone 4S, celular da Apple lançado em 2011 e atualizado até o iOS 9.3.6.

“O WhatsApp para iPhone requer o sistema operacional iOS 10 ou posterior”, informa a página de suporte acessada nesta segunda-feira (1). “Para uma melhor experiência, recomendamos que você use a versão mais recente do iOS disponível para seu aparelho.”

O mensageiro ainda oferece suporte a aparelhos com KaiOS 2.5.0 e versões posteriores. Entre eles, estão o JioPhone e JioPhone 2. “Se você tem um desses aparelhos, instale o WhatsApp e confirme seu número de telefone”, informaram. “O WhatsApp pode ser utilizado apenas com um número de telefone em um celular por vez.”

Com informações: WhatsApp (1, 2 e 3)